OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
ex2.mail.ovh.net
Incident Report for Web Cloud
Resolved
Hello

We have a missing probe on SSL on ex2.mail.ovh.net, the certificate is expired , we are renewing it quickly.

Exchange team.


Update(s):

Date: 2019-04-09 14:31:12 UTC
Hello,

Certificate is renewed and deployed.

Exchange team
Posted Apr 09, 2019 - 13:52 UTC
This incident affected: Collaborative solutions || Hosted Exchange (Mailbox Access).