OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#4170 — 300gp/media/redirect/start
Incident Report for Web Cloud
Resolved
The distribution card of charge took 30ms since 0H30 approximately:
http://smokeping.ovh.net/ovh-server-statistics/show.cgi?target=Plans.300gp.http-300gp

We did not find a logical origin of the problem. We will restart the
card. This operation will take about 5 minutes. The plan hostings will be
down during the reboot of the card.

Update(s):

Date: 2010-05-11 07:00:05 UTC
http://smokeping.ovh.net/ovh-server-statistics/show.cgi?target=Plans.300gp.http-300gp

The problem has continued. After researches, it seems to be an attack.
The attack was blocked.

Everything is functioning now.

Date: 2010-05-11 06:51:25 UTC
As suspected, there was a hardware problem with the
card. We replaced it by a spare card.

The service is running again.

This kind of surprise incident would better take place at night than during the day...
Posted May 11, 2010 - 06:40 UTC