OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[Global][Domains] - Registration
Incident Report for Web Cloud
Resolved
Start Time : 16/06/2022 07:00 UTC
End Time : 16/06/2022 17:00 UTC
Service impact : Registration tasks of .IT domains were stuck - domains weren't delivered.
Current status : Resolved
Posted Jun 17, 2022 - 09:36 UTC
Investigating
Start time : 16/06/2022 07:00 UTC
Service impact : Registration tasks of .IT domains are stucks - domains not delivered.
Ongoing actions : Our teams are currently investigating with our provider the origin of this issue.
First analysis incriminate the registry's zonecheck mechanism.
We will come to you as soon as possible.
Posted Jun 16, 2022 - 15:24 UTC
This incident affected: Domains || Domains Name (Registration).