OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
hosted3
Incident Report for Web Cloud
Resolved
Bonjour,

Nous avons rencontré des latences sur plusieurs de nos serveurs Front-End aux alentours de 14h00.

Cela n'a duré que quelques minutes mais a engendré un pic de connections sur les autres serveurs Front-End.

Nous avons recyclés les connexions mais il est possible qu'il reste quelques connexions \"fantomes\".

Nous allons donc réinitialiser l'ensemble des connexions des serveurs Front-End ce soir à partir de 22h.

L'équipe Exchange.

--------------------------------
Hello,

We encountered several latency on our front-end servers around 2:00PM.

It occurs during few minutes but caused a spike in connections on other Front-End servers.

We have recycled the connections but it is possible that some \"ghost\" connections remain.

So we will reset the front-end server configuration tonight from 22h.

The exchange team.

Update(s):

Date: 2019-10-09 20:41:59 UTC
Reset front end done.

Date: 2019-10-09 20:39:11 UTC
Opération terminée. Les connexions sont stables.

--
Operation done. Connexions are stable.

Date: 2019-10-09 20:22:54 UTC
Début de l'opération de maintenance.
Les clients mails peuvent subir une brève déconnexion.

--
Maintenance is starting.
Mail client may be disconnected during few seconds.
Posted Oct 09, 2019 - 15:40 UTC
This incident affected: Collaborative solutions || Hosted Exchange (Mailbox Access).