Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 19, 2024 - 22:45 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our web hosting offer.
Start time : 19/03/2024 22:45 UTC End time : 20/03/2024 00:45 UTC Service impact : Filerz1584 will be unavailable for 60 minutes during the maintenance Service improvement : We are going to migrate Filerz1584 to keep our infrastructure up-to-date
Thank you for your understanding.
Posted Mar 15, 2024 - 07:12 UTC
This scheduled maintenance affected: Web Hosting || Datacenter GRA (Cluster030).