OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA1][Webhosting] - Cluster 028 - Filerz1580
Incident Report for Web Cloud
Resolved
Start time : 13/06/2022 01:48 UTC
End time : 13/06/2022 14:00 UTC
Service impact : slowness on some hosted websites on filerz1580
Our technical teams resolved the issue. Impacted websites are back to their states prior the incident.
Posted Jun 13, 2022 - 14:07 UTC
Investigating
Start time : 13/06/2022 01:48 UTC
Service impact : slowness on some hosted websites on filerz1580
Technical impact (DC/geographical area) : GRA1
Root cause : Unknown
Ongoing actions : Investigating
Posted Jun 13, 2022 - 13:54 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster028).