Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 02, 2024 - 21:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted May 02, 2024 - 08:05 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our WebHosting offer.
Start time : 02/05/2024 21:00 UTC End time : 02/05/2024 22:30 UTC Service impact : The filerz will have a downtime of 30min during the migration. Service improvement : We are going to migrate the Server1012 (Mail server) to keep our infrastructure up-to-date
Thank you for your understanding.
Posted May 02, 2024 - 06:58 UTC
This scheduled maintenance affected: Web Hosting || Datacenter GRA (Cluster030).