Start Time : 03/03/2022 12:40 UTC End Time : 14/03/2022 10:44 UTC Service impact : The full back up is finished. Service is working as expected at this time. Current status : Resolved
Posted Mar 14, 2022 - 10:49 UTC
Update
Ongoing actions : 68% of the backup is realized. Expected to be complete by 14/03.
Posted Mar 10, 2022 - 13:24 UTC
Update
Ongoing actions : 57% of the backup is realized.
Posted Mar 09, 2022 - 10:04 UTC
Update
Ongoing actions : Following a backup on filerz125 that started on March 3rd, we are currently at 48% of completed backup. We will keep you informed of its evolution.
Posted Mar 08, 2022 - 14:11 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 04, 2022 - 14:58 UTC
Update
We only have a full backup running on this filerz which started last night and is 61% complete. so theoretically tomorrow will be finished
Posted Mar 03, 2022 - 14:02 UTC
Investigating
Start time : 03/03/2022 12:40 UTC Service impact : Unreachability observed on some hosted websites Technical impact (DC/geographical area) : GRA1 Scope of impact : Filerz125 Ongoing actions : Our teams are currently determining the cause of the incident. We will keep you informed as soon as new information becomes available.