OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA1][WEBHOSTING] - Filerz41 cluster021, filerz71 cluster020, filerz77 cluster023, Filerz74 cluster020- filerz70 cluster020- filerz202 cluster026- filere43 cluster021- filerz7 cluster023
Incident Report for Web Cloud
Resolved
Start time : 14/01/2023 01:49 UTC
Start time : 14/01/2023 02:28 UTC
Service status: Services are working as they should be.
Root cause : The Vrack switch had a malfunction and needed to be reloaded.
Related incident : https://bare-metal-servers.status-ovhcloud.com/incidents/m71wmm9z2w05
Posted Jan 14, 2023 - 02:41 UTC
Investigating
Start time : 14/01/2023 01:49 UTC
Service impact : The access to websites for sites hosted on these filerz is unreachable
Ongoing actions : Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted Jan 14, 2023 - 02:18 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster020, Cluster021, Cluster023, Cluster026).