OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA][Webhosting] - Cluster 027 - Filerz1680
Incident Report for Web Cloud
Resolved
Start Time : 10/06/2022 17:15 UTC
End Time : 10/06/2022 17:35 UTC
Service impact : Websites on Filerz1680 are back in order
Posted Jun 10, 2022 - 17:43 UTC
Investigating
Start time : 10/06/2022 17:15 UTC
Service impact : Websites slowdown on filerz1680
Technical impact (DC/geographical area) : GRA
Scope of impact : Cluster027
Ongoing actions : Escalation to storage team
Posted Jun 10, 2022 - 17:31 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster027).