OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
OMM migration latency to ex4.mail.ovh.net
Incident Report for Web Cloud
Resolved
Hello,

We encounter some latency with OMM migrations to EX4 infra.
Some OMM migration may fail and require actions on our side.

We're working on it.

Regards,

Update(s):

Date: 2021-05-17 16:49:17 UTC
New network components deployed

Date: 2021-05-11 08:20:56 UTC
Hello,

We will reinstall network componenent and test it during the week to resolve the issue.
We will update the travaux Task to inform you of this upgrade.


******************** FR ************************
Bonjour,

Nous allons réinstaller la partie réseau et la tester cette semaine pour résoudre le problème définitivement.
Nous allons mettre à jour la tache travaux pour vous informer de cette upgrade.
Posted Apr 21, 2021 - 13:51 UTC
This incident affected: Collaborative solutions || Hosted Exchange (Mailbox Access).