OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
Panne filer XXL
Incident Report for Web Cloud
Resolved
Le filer ne repond plus.
Nous sommes en train d'analyser la cause du probleme.

Update(s):

Date: 2005-05-14 13:58:34 UTC
Les dernieres machines ayant des problemes ont été fixés.
Posted May 14, 2005 - 13:06 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster002, Cluster003, Cluster005, Cluster006, Cluster007, Cluster010, Cluster011, Cluster012, Cluster013, Cluster014, Cluster015, Cluster017, Cluster020, Cluster021, Cluster023, Cluster024, Cluster025, Cluster026, Cluster027, Cluster028, Cluster029, Cluster030, Cluster031).