OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
probleme de connexion
Incident Report for Web Cloud
Resolved
Suite aux travaux sur le reseau entre nos installations
sur Paris et nos bureaux sur Roubaix:
http://travaux.ovh.com/?do=details&id=68
le service Tel2Pay est en parti en panne.

Update(s):

Date: 2004-12-02 23:41:43 UTC
à 22h35 le probleme a été resolu
Posted Dec 02, 2004 - 20:10 UTC