OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[GRA1][WebHosting] cluster020 - filerz47

Incident Report for Web Cloud

Resolved

Start time : 13/12/2021 09:00 UTC
End Time : 20/12/2021 15:40 UTC
Root cause : The backup is now complete. No data has been corrupted
Posted Dec 20, 2021 - 15:42 UTC

Update

Start time : 13/12/2021 09:00 UTC
Service impact : Website slowdown on filerz47
Ongoing actions : Backup in progress - 80% done
Posted Dec 17, 2021 - 13:53 UTC

Identified

A backup on the Filerz causes it to lose performance. We investigate to obtain an ETA of end of operation
Posted Dec 15, 2021 - 16:58 UTC

Investigating

Start time : 13/12/2021 09:00 UTC
Service impact : Website slowdown on filerz47
Ongoing actions : Investigating
Posted Dec 15, 2021 - 10:09 UTC