OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
Commandes Afnic perturbées
Incident Report for Web Cloud
Resolved
Nous constatons des perturbations dans la commande Afnic.

L'Afnic diagnostique actuellement le problème afin de le corriger.


Update(s):

Date: 2007-07-09 09:04:01 UTC
L'Afnic a résolu le probleme.
Posted Jun 22, 2007 - 09:30 UTC
This incident affected: Domains || Domains Name (Registration).