We apologize for any inconvenience caused and appreciate your understanding.
Posted Jan 14, 2026 - 13:42 UTC
Monitoring
Service has been fully restored since 14/01/2026 09:40 UTC. Monitoring remains active to ensure long-term stability.
Here are some supplementary details :
Start time : 14/01/2026 09:20 UTC Impacted Service(s) : Filerz2034 was unreachable on Web Hosting cluster 131.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Jan 14, 2026 - 13:25 UTC
Investigating
We are currently investigating an incident affecting our Web Hosting offering, which is causing temporary availability issue in the Cluster131 filerz2034.
Here are some supplementary details :
Start time : 14/01/2026 09:20 UTC Impacted Service(s) : Filerz2034 is unreachable on Web Hosting cluster 131. Ongoing Actions : Our teams are investigating to determine the origin of the incident and fix it.
We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Jan 14, 2026 - 10:30 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster131).