OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[FR/BE][VoIP] - Softcall Incident Notification

Incident Report for Web Cloud

Monitoring

We have received new information regarding the incident that impacted your service(s).

Root cause : The incident was caused by an issue on one of our service providers’ side. We are working closely with them to ensure the situation is fully addressed and to avoid any recurrence.
Ongoing Actions : Our technical teams, in coordination with the provider, continue to investigate the issue to ensure long-term service stability.

We will keep you informed of any further updates.

We apologize for any inconvenience caused and thank you for your understanding.
Posted Feb 26, 2026 - 11:34 UTC

Update

We have received new information regarding the incident that impacted your service(s).

VoIP softcall registration has now been fully restored and is available again.

Ongoing Actions : Our technical teams are actively investigating the issue in order to identify the root cause and ensure service stability.

We will keep you updated on the progress and resolution.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Feb 26, 2026 - 11:24 UTC

Investigating

We are currently investigating an incident affecting our VoIP offering, which is causing temporary functionality issue on Softcall application for France and Belgium.

Here are some supplementary details :

Start time : 25/02/2026 13:01 UTC
Impacted Service(s) : Softcall registration is impacted.
Customers Impact : Customers may encounter registration issues with the Softcall application.
Ongoing Actions : Our teams are investigating to determine the origin of the incident and fix it.

We will keep you updated on the progress and resolution.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Feb 26, 2026 - 09:08 UTC
This incident affects: VoIP || Telephony (Softcall).