OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
retards du 30 novembre
Incident Report for Web Cloud
Resolved
Suite au problème electrique dans la salle 2,
http://travaux.ovh.com/?do=details&id=37
nous avons quelques retards dans la distribution des
emails.

Update(s):

Date: 2004-11-30 13:37:03 UTC
Les spools avec les emails en retard sont désomrias vides.
Posted Nov 30, 2004 - 13:29 UTC