OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA7][PaaS] - console and authentication issue
Incident Report for Web Cloud
Resolved
Start Time : 22/11/2022 22:29 UTC
End Time : 23/11/2022 03:10 UTC
Current status : Our partner reported that the incident is resolved.
Posted Nov 23, 2022 - 03:13 UTC
Monitoring
Our partner reported that a fix has been implemented and is monitoring the results.
Posted Nov 22, 2022 - 23:16 UTC
Identified
Start time : 22/11/2022 22:29 UTC
Service impact : Our partner reported an issue with the console and authentication system 
Ongoing actions : Our partner is working to restore service.
Production sites should not be impacted, though you will not be able to login and manage them.
Posted Nov 22, 2022 - 22:42 UTC
This incident affected: Web PaaS || GRA (GRA7).