OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#4455 — pop before smtp
Incident Report for Web Cloud
Resolved
The service for POP before SMTP (being able to send emails without authenticating after having emails pop) was interrupted for several minutes.

The service is back to normal now.

Update(s):

Date: 2010-08-12 23:28:56 UTC
Second disconnection, service restored.
Posted Aug 10, 2010 - 10:25 UTC