OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA/RBX/SBG/BHS][Collaborative solutions] - Exchange Hosted and Private search feature
Incident Report for Web Cloud
Update
We are testing the exchange patch and industrializing the deployment. Status page will be updated when scheduling of patch deployment will be performed.
Posted Apr 30, 2024 - 07:55 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 10, 2024 - 15:22 UTC
Update
Our technical teams are working with our partner to solve the issue.
Update will be posted as significant progress is made.
Posted Mar 19, 2024 - 14:41 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 15, 2024 - 09:11 UTC
Investigating
Start time : 14/03/2024 14:00 UTC
Service impact : Microsoft Outlook product is facing an issue that prevent clients to perform a search. Application like OWA, ActiveSync are working without impact. We are investingating with Microsoft to identify the root cause of this issue.
Ongoing actions : Investigating
Workaround : Temporary you can disable the ServerAssistedSearch by creating registry key base on the schema bellow.

• Key: HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Outlook\Search
• Value name: DisableServerAssistedSearch
• Value type: REG_DWORD
• Value: 1

Please remember that altering registry key require creation of backup and done incorrectly can damage your computer.

Thank you for your trust. Security and protection of your data remain our highest priority, and it is in this frame of mind that we have been operating for years.
Posted Mar 14, 2024 - 14:14 UTC
This incident affects: Collaborative solutions || Hosted Exchange (Mailbox Access).