Start time : 01/08/2024 08:55 UTC End time : 01/08/2024 10:44 UTC Service impact : The situation is back to normal, the service is running nominally. Root cause: It was due to a disruption on the network.
Posted Aug 01, 2024 - 10:51 UTC
Investigating
Start time : 01/08/2024 08:55 UTC Service impact : Websites hosted on Cluster005 might be slow Ongoing actions : Investigating Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted Aug 01, 2024 - 09:22 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster005).