OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#4843 — sqlprive.ovh.net
Incident Report for Web Cloud
Resolved
The ftp access on sqlprive.ovh.net no longer works.

Update(s):

Date: 2010-11-17 12:24:43 UTC
We released the cluster's problematic machines. The FTP works again.
Posted Nov 17, 2010 - 12:23 UTC