OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#4196 — filerz86 / media
Incident Report for Web Cloud
Resolved
A failing disc blocked the read/write operations on the filer.

The sites hosted on /homez.86 have been impacted during a few minutes.

Update(s):

Date: 2010-05-18 10:25:08 UTC
The problem is resolved.

Date: 2010-05-18 10:24:35 UTC
We detect a problem on the cable which connects the server to the stocking shelf:

Expander (Handle 0009) Phy 16: Link Down
Invalid DWord Count 4,294,967,295
Running Disparity Error Count 4,294,967,295
Loss of DWord Synch Count 195,055
Phy Reset Problem Count 721

We replace the cable.
We predict an unavailability of 5 minutes to take place on the sites hosted on /homez.86
Posted May 17, 2010 - 14:26 UTC