OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA1][Web Hosting] - Cluster 021 - filerz34
Incident Report for Web Cloud
Resolved
We would like to inform you that the incident on our Web Hosting in GRA1, have been resolved
Start Time : 16/01/2025 06:20 UTC
End Time : 16/01/2025 10:26 UTC
Service impact : There are no more impact on the Cluster 021 - filerz34.
Root cause : Hardware malfunction

We thank you for your understanding and patience throughout this incident
Posted Jan 16, 2025 - 10:28 UTC
Monitoring
There are no more impact on the Cluster 021 - filerz34.
Ongoing actions : Our teams are monitoring the incident to make sure everything is working.
Posted Jan 16, 2025 - 10:08 UTC
Investigating
An incident is in progress on our Web Hosting in GRA1, customers in the impacted zone may face some difficulties. Please find the details:
Start time : 16/01/2025 06:20 UTC
Service impact : Hostings in maintenance for some websites hosted on Cluster 021 - filerz34 and net2ftp.cluster021.hosting.ovh.net and phpmyadmin.cluster021.hosting.ovh.net are unreachable.
Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it.
We will keep you informed of developments and the resolution of the incident.

We apologize for the inconvenience and thank you for your understanding.
Posted Jan 16, 2025 - 06:47 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster021).