OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA1][Webhosting] - Cluster023 - Filerz707
Incident Report for Web Cloud
Resolved
Start Time : 08/03/2023 14:03 UTC
End Time : 08/03/2023 14:10 UTC
Root cause : Reboot required on storage equipment
Current status : Resolved
Posted Mar 08, 2023 - 14:36 UTC
Investigating
Start time : 08/03/2023 14:03 UTC
Service impact : slowness on some hosted website on filerz707
Ongoing actions : Investigating
Our technical teams are working on resolving the issue.
Update will be post as significant progress is made.
Posted Mar 08, 2023 - 14:06 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster023).