OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
Office365 Operations
Incident Report for Web Cloud
Resolved
Bonjour,

Les opérations concernant les produits Office365 (CSP1,CSP2) sont susceptibles de tomber en erreur.

Le système permettant la communication entre nos robots et les API de Microsoft semble être la cause.

Nous investiguons.

L'équipe OVH Microsoft

===

Hello,

The operations about Office365 products (CSP1,CSP2) could be subject to errors.

The system providing the communication between our robots and Microsoft API seems to be the root cause.

We are investigating.

The OVH Microsoft team

Update(s):

Date: 2020-01-02 13:56:12 UTC
Issue is fixed now
Posted Jan 02, 2020 - 08:59 UTC
This incident affected: Collaborative solutions || Office (Delivery).