OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#13968 — Optical fiber loop - Lille
Incident Report for Web Cloud
Resolved
We have a fiber cut between OVH and PIL59 Roubaix.

The ticket was opened by the fiber operator, they will intervene to make an OTDR test on Friday 10th, in the morning.

The NRA: PIL59, BLE59, BOI59, FAC59, SEC59, LIB59 are no longer secure.

Update(s):

Date: 2015-07-22 09:06:35 UTC
The fibre operator fixed the issue.

It was caused by a jumper on the NRA.
Posted Jul 09, 2015 - 18:42 UTC