Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 05, 2024 - 10:01 UTC
Scheduled
Start time : 05/02/2024 09:07 UTC End time : 05/02/2024 15:00 UTC Service impact : Website on filerz1717 will be unavailable during the maintenance Service improvement : As part of our continuous improvement policy of our infrastructure, we need to replace hardware components on filerz1717.
Posted Feb 05, 2024 - 10:00 UTC
This scheduled maintenance affected: Web Hosting || Datacenter GRA (Cluster031).