OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA][Webhosting] - Fullbackup
Incident Report for Web Cloud
Update
Here is a status of the backups in progress :

Cluster 20:
filerz20 / filerz47 / filerz99 / filerz128/ filerz173
Cluster 23:
filerz77 / filerz98 / filerz941
Cluster 26:
filerz172 / filerz178 / filerz190 / filerz215/ filerz969
Cluster 27:
filerz265
Cluster 28:
filerz786 / filerz 942 / filerz947 / filerz958 / filerz962 / filerz964 / filerz979
Cluster 29:
filerz934
Cluster 30:
filerz1033 / filerz1036
Posted Jan 17, 2022 - 11:40 UTC
Update
To date, all filerz have rebooted. Here is a status of the backups in progress :

Cluster 20:
filerz20 / filerz47 / filerz99 / filerz128/ filerz173
Cluster 23:
filerz22 / filerz77 / filerz98 / filerz102 / filerz941
Cluster 26:
filerz158 / filerz172 / filerz 175 / filerz178 / filerz190 / filerz215 / filerz216 / filerz969 /
Cluster 27:
filerz251 / filerz265 / filerz288
Cluster 28:
filerz631 / filerz786 / filerz 942 / filerz947 / filerz958 / filerz962 / filerz964 / filerz979 / filerz985
Cluster 29:
filerz934
Cluster 30:
filerz1033 / filerz1036
Posted Jan 12, 2022 - 09:49 UTC
Update
We schedule a new maintenance operation to treat the remaining filerz. You can follow the operation via this task : https://web-cloud.status-ovhcloud.com/incidents/ndtbmkhp649y
Posted Jan 06, 2022 - 22:24 UTC
Update
We schedule a new maintenance operation to treat the remaining filerz. You can follow the operation via this task : [GRA][Webhosting] - Filerz 04/01 - 11/01.
Filerz on cluster 002/003/005/007 have fully completed their backup
Posted Dec 30, 2021 - 16:25 UTC
Identified
Start time : 22/12/2021 05:00 UTC
Service impact : Website slowdown on the following cluster :
Cluster002 / Cluster003 / Cluster005 / Cluster006 / Cluster007 / Cluster010 / Cluster011 / Cluster012 / Cluster013 / Cluster014 / Cluster015 / Cluster017 / Cluster020 / Cluster021 / Cluster023 / Cluster025 / Cluster026 / Cluster027 / Cluster028 / Cluster029 / Cluster030 / Cluster031
Root cause : Full backup in progress following the following maintenance operation : https://web-cloud.status-ovhcloud.com/incidents/jn65btj07cy6. The backups will take place over a few days
Posted Dec 22, 2021 - 10:58 UTC
This incident affects: Web Hosting || Datacenter GRA (Cluster002, Cluster003, Cluster005, Cluster006, Cluster007, Cluster010, Cluster011, Cluster012, Cluster013, Cluster014, Cluster015, Cluster017, Cluster020, Cluster021, Cluster023, Cluster024, Cluster025, Cluster026, Cluster027, Cluster028, Cluster029, Cluster030, Cluster031).