OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA1][Webhosting] - Cluster026 - Filerz158
Incident Report for Web Cloud
Resolved
Start Time : 13/01/2022 16:30 UTC
End Time : 13/01/2022 19:00 UTC
Root cause : Incorrect settings on the shared hosting are the cause of the damage.
Posted Jan 13, 2022 - 19:21 UTC
Investigating
Start time : 13/01/2022 16:30 UTC
Service impact : Websites slowdown on filerz158
Technical impact (DC/geographical area) : GRA1
Scope of impact : All offers on cluster026
Ongoing actions : Our teams are currently investigating. We will get back to you with more information as soon as possible.
Posted Jan 13, 2022 - 17:22 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster026).