OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA1][Web Hosting] - Cluster026 - Filerz178
Incident Report for Web Cloud
Resolved
Start Time : 17/06/2022 09:00 UTC
End Time : 17/06/2022 10:36 UTC
Service impact :Slowness to access websites hosted on filerz178
Current status : Resolved
Posted Jun 17, 2022 - 10:40 UTC
Investigating
Start time : 17/06/2022 09:00 UTC
Service impact : Customers may face slowness to access websites hosted on filerz178
Ongoing actions : Our teams are currently working to solve the problem
Posted Jun 17, 2022 - 09:24 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster026).