OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA1][Webhosting] - Cluster026 - Filerz169
Incident Report for Web Cloud
Resolved
Start Time : 21/06/2022 06:00 UTC
End Time : 28/06/2022 10:33 UTC
Root cause : A backup to cause this disruption
Current status : Resolved
Posted Jun 28, 2022 - 10:34 UTC
Investigating
Start time : 21/06/2022 06:00 UTC
Service impact : Slowness to access some websites.
Root cause : Backup in progress
Scope of impact : Customers hosted on filerz169
Posted Jun 21, 2022 - 08:11 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster026).