OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#9023 — IPv6
Incident Report for Web Cloud
Resolved
IPv6 is currently unavailable on OVH local-loop unbundling access in Lille.

Update(s):

Date: 2013-07-25 11:20:38 UTC
Incident details: http://status.ovh.net/?do=details&id=5096
Posted Jul 25, 2013 - 11:20 UTC