OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
ex.mail.ovh.net
Incident Report for Web Cloud
Resolved
Hello,

We have some connection issue on one of our Front-End servers.

Its possible that you encounter some issue to connect on your account.

We excluded it and connection should be ok in few minutes.

Exchange Team.

------------------------------
Bonjour,

Nous avons un problème de connexion sur l'un de nos serveurs Front-End.

Il est possible que vous rencontriez un problème pour vous connecter sur votre compte.

Nous l'avons exclu et la connexion devrait être ok dans quelques minutes.

L'équipe Exchange.




Update(s):

Date: 2019-11-04 10:31:12 UTC
We excluded the front-End server with issue.

The issue was fixed after that.

We are doing upgrade on it.

Exchange team
Posted Nov 04, 2019 - 09:20 UTC
This incident affected: Collaborative solutions || Hosted Exchange (Mailbox Access).