The migration won’t be completed in scheduled time. It has been postponed and will be rescheduled. A new post will be created when the new schedule has been validated. All services are operational. No more impact since 12/09/2025 22:48 UTC.
Posted Sep 11, 2025 - 22:56 UTC
Update
Operations on this maintenance will take longer than expected. During this maintenance, cluster003 is temporarily unavailable. Update will be posted when operations are done
Thank you for your understanding.
Posted Sep 11, 2025 - 21:33 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 11, 2025 - 20:01 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Web Hosting offer.
This may temporarily affect availability.
Start time : 11/09/2025 20:00 UTC End time : 11/09/2025 22:30 UTC Service impact : During this maintenance, cluster003 will be temporarily unavailable for 90 minutes. Service improvement : As part of our continuous improvement policy, we will be doing a migration of cluster003 to cluster103.