OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA2][Webhosting] - Cluster 006
Incident Report for Web Cloud
Resolved
Start Time : 27/04/2022 04:18 UTC
End Time : 04/07/2022 09:19 UTC
Comment : The data regeneration is complete.
Posted Jul 04, 2022 - 09:35 UTC
Update
33% of the regeneration of statistics is completed.
Posted Jun 27, 2022 - 08:29 UTC
Update
The migration has been completed.
The regeneration of statistics has started.
We will post updates as soon as significant progress is made.
Posted Jun 20, 2022 - 08:28 UTC
Identified
The migration of the cluster is still in progress. We will come back to you when the migration is completed.
Posted Jun 13, 2022 - 09:40 UTC
Update
Update:Our teams are in the process of migrating the data to a different filerz which takes time.
That's why the regeneration of statistics is suspended.
We will come back to you when the migration is completed.
Posted Jun 06, 2022 - 08:55 UTC
Update
We are continuing to investigate this issue.
Posted May 20, 2022 - 08:37 UTC
Update
Update : Our teams continue to work on resolving the generation of statistics.
We apologise for the inconvenience.
Posted May 20, 2022 - 08:37 UTC
Update
Update : We need to wait a few more weeks before restarting the generation and regeneration of statistics.
Posted May 06, 2022 - 15:21 UTC
Investigating
Start time : 27/04/2022 04:18 UTC
Service impact : Statistics are no longer generated from 27 April 2022
Technical impact (DC/geographical area) : GRA2
Scope of impact : All offers on cluster006 are unavailable.
Ongoing actions : Due to unscheduled maintenance, we are unable to regenerate the statistics. We will restart this regeneration as soon as this maintenance is completed. Thank you for your understanding.
Posted Apr 27, 2022 - 14:30 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster006).