This maintenance has been rescheduled. A new schedule will be posted in the coming days.
Posted Mar 26, 2025 - 21:05 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 26, 2025 - 21:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Web Hosting offer.
This may temporarily affect availability.
Start time : 26/03/2025 21:00 UTC End time : 27/03/2025 03:59UTC Service impact : Each Filerz listed below will be temporarily unavailable for 20 minutes during the operation : Cluster030 - Filerz1508 Cluster031 - Filerz1610 Cluster030 - Filerz1543 Cluster029 - Filerz1510 Cluster028 - Filerz1569 Cluster031 - Filerz1631 Service improvement : As part of our continuous improvement policy, we will be doing a maintenance on multiple Filerz to improve the performance and stability of the service.
Thank you for your understanding.
Posted Mar 19, 2025 - 15:35 UTC
This scheduled maintenance affected: Web Hosting || Datacenter GRA (Cluster028, Cluster029, Cluster030, Cluster031).