OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
Accès mutu / Certificats SSL
Incident Report for Web Cloud
Resolved
Un problème sur les load-balancers frontaux perturbe l'accès à l'ensemble des clusters de l'Hébergement Web. Nos équipes y travaillent.
---
You may have troubles to reach the Shared Hosting clusters due to a load-balancing outage. Work in progress.

Update(s):

Date: 2017-11-03 18:49:41 UTC
L’infrastructure est à présent stabilisée. Tout est revenu à la normale.

--

Infrastructure has been stabilized and everything is now back to normal.

Date: 2017-11-03 18:31:30 UTC
Nous avons changé des paramètres lié au routage pour stabiliser l’infrastructure des répartiteurs de charge. Le traffic sur les serveur mutualisé semble revenir à la normale.

--

Some routing settings has been updated to stabilize the load balancers infrastructure. Webhosting traffic seems to be back to normal.

Date: 2017-11-03 17:45:58 UTC
L’incident est toujours en cours d’investigation par les équipes concernées.

--

Outage is still under investigation by concerned teams.

Date: 2017-11-03 16:32:40 UTC
L'envoi d'emails en sortie des hébergements web est aussi perturbé.
--
The mail service is also disturbed (for the emails sent from the web hosting).

Date: 2017-11-03 16:29:21 UTC
Les problèmes de certificats SSL sont aussi liés à cet incident.
---
The SSL certificate issues are also related to this incident.

Date: 2017-11-03 15:58:44 UTC
Depuis 15:30, les répartiteurs de charge de mutu subissent une forte charge rendant difficile l’accès à vos sites webs. Toute les équipes concernées travaillent à la résolution de cette incident (Mutu, IPLB, VAC, Network, etc.).
--
Webhosting load balancers are overloaded since 15:30 leading to difficulty to access your websites. Every relevant team are working to fix this issue (Webhosting, IPLB, VAC, Network, ...).

Date: 2017-11-03 15:15:07 UTC
L'incident est limité aux clusters de P19 (numéros de cluster inférieurs à 20).
---
Only the clusters at P19 are concerned by the outage (cluster017 and inferior).
Posted Nov 03, 2017 - 14:54 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster002, Cluster003, Cluster005, Cluster006, Cluster007, Cluster011, Cluster012, Cluster013, Cluster014, Cluster015, Cluster017, Cluster020, Cluster021, Cluster023, Cluster024, Cluster025, Cluster026, Cluster027, Cluster028, Cluster029, Cluster030, Cluster031).