OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
routage des envois depuis ns0
Incident Report for Web Cloud
Resolved
Un des serveurs qui gère la distribution des emails envoyés depuis les logiciels de messagerie (via ns0.ovh.net) est surchargé. Nous allons router les envois vers un autre serveur afin d'assurer la distribution. Les emails bloqués sur ce serveur vont être distribués progressivement.

Update(s):

Date: 2007-08-23 08:13:13 UTC
La distribution des emails en retard est terminée.
Posted Aug 22, 2007 - 09:37 UTC