OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
ralentissements sur les serveurs de mail
Incident Report for Web Cloud
Resolved
Du fait d'une surcharge sur un des filers de mail, des ralentissements sont possibles au niveau du service.
Nous sommes en train d'intervenir

Update(s):

Date: 2007-05-30 10:19:56 UTC
Le problème est corrigé
Posted May 30, 2007 - 09:21 UTC