OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#4429 — filerz331
Incident Report for Web Cloud
Resolved
The filer does not respond to pings. We will take a look at the problem.

Update(s):

Date: 2010-08-01 06:39:56 UTC
The filer crashed, we rebooted it. There is no problem on the data.
The sites are again functional.
Posted Aug 01, 2010 - 06:36 UTC