OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#11561 — CDN network problem
Incident Report for Web Cloud
Resolved
We have internal network problem that affects CDN. We're investigating.

Update(s):

Date: 2014-09-11 12:48:58 UTC
problem related to:
https://status.ovh.net/?do=details&id=7675

Very little part of CDN network was impacted for a while: 60free services and http log infra. All is fixed right now.
Posted Sep 11, 2014 - 12:48 UTC