OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA3][Webhosting] - Cluster 030 - Filerz1557
Incident Report for Web Cloud
Resolved
Start Time : 11/01/2022 13:22 UTC
End Time : 11/01/2022 14:50 UTC
Current status : Resolved
Posted Jan 11, 2022 - 14:06 UTC
Update
The filerz is up again, we continue the investigation.
Posted Jan 11, 2022 - 13:49 UTC
Investigating
Start time : 11/01/2022 13:22 UTC
Service impact : Websites are unreachable on filerz1557
Root cause : Unknown
Ongoing actions : Our technical teams investigate to determine the origin of the incident

INFO: We will proceed to a reboot of the filerz 030 . Kindly accept our apology for any inconviniency caused.
Posted Jan 11, 2022 - 13:35 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster030).