The scheduled maintenance has been completed. All the services are now operational
Posted Jan 23, 2025 - 03:59 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 22, 2025 - 22:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Web Hosting Offer.
Start time : 22/01/2025 22:00 UTC End time : 23/01/2025 03:00 UTC Service impact : Filerz below will be unavailable one by one during 20 minutes. Cluster028- Filerz938 Cluster028 - Filerz1594 Cluster031 - Filerz1576 Cluster031 - Filerz1613 Cluster031 - Filerz1714 Service improvement : We are going to reboot the Filerz one by one (Web Hosting server) to improve the performance and stability of the service.
Thank you for your understanding.
Posted Jan 16, 2025 - 21:41 UTC
This scheduled maintenance affected: Web Hosting || Datacenter GRA (Cluster028, Cluster031).