OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#12122 — filerz106
Incident Report for Web Cloud
Resolved
The DAS disks are no longer being detected, and intervention is underway.

Update(s):

Date: 2014-12-01 08:52:49 UTC
An expander was the cause, the data pool can be re-imported following replacement.
Posted Dec 01, 2014 - 08:48 UTC