OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#10766 — filerz102.xxl
Incident Report for Web Cloud
Resolved
The server is unavailable. We will intervene.

Update(s):

Date: 2014-05-12 13:26:27 UTC
Due to a human error during the maintenance, old data was made available between 01:45, May 11th and 12:25, May 12th.
The service is available again on the data for 01:45, May 11th.

We have provided snapshots from 01:45, May 11th to 12:25, May 12th, in case data had to be retrieved. Failing this, please contact our support team.
Posted May 11, 2014 - 06:30 UTC