Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 02, 2024 - 11:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our VoIP offer.
Start time : 02/04/2024 11:00 UTC End time : 02/04/2024 11:20 UTC Service impact : Current calls could be disconnected during this period, establishing could also be slightly disturbed.
Thank you for your understanding.
Posted Apr 02, 2024 - 10:11 UTC
This scheduled maintenance affected: VoIP || Interconnect (France).