OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#7896 — Eligibility
Incident Report for Web Cloud
Resolved
After an electrical problem in one datacenter
of one of our collect operator, all the \"administrative\" communications
(eligibility, order, After sale service tes) are non operational.

We don't have currently further details.

Update(s):

Date: 2013-01-12 19:43:44 UTC
Our tools are accessible again.
The problem is corrected from our side.

Date: 2013-01-12 19:43:17 UTC
According to ERDF , 18 electrogen groups will be installed.
Posted Jan 12, 2013 - 19:42 UTC