We are pleased to inform you that the incident affecting our Web Hosting offering has been resolved.
Start time : 16/06/2026 06:25 UTC End time : 16/06/2026 07:00 UTC Root Cause : This incident was caused by a software issue.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Jun 16, 2026 - 07:51 UTC
Investigating
We are currently experiencing an incident affecting our Web Hosting offering, which is causing temporary latency issues in the Cluster100 Filerz2186 and Cluster151 Filerz666.
Please find the details of this incident below : Start time : 16/06/2026 06:25 UTC Impacted Service(s) : Filerz2186 and Filerz666 are temporarily facing latency on the specified clusters. Customers Impact : Customers are temporarily facing slowness when trying to access and use their websites located on the specified clusters. Ongoing Actions : Our teams are investigating to determine the origin of the incident to fix it.
We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Jun 16, 2026 - 06:52 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster100) and Web Hosting || Datacenter BHS (Cluster151).